EPM SaaS service disruption for events flow
Resolved
The issue affecting events flow on EPM SaaS EU is resolved. We thank you for your patience and apologize for any inconvenience.
Posted Jan 15, 2024 - 10:21 EST
Monitoring
A fix has been implemented. We continue to monitor the service closely as functionality returns to normal.
Posted Jan 15, 2024 - 09:21 EST
Identified
CyberArk has identified a possible service disruption for events flow, and we are working to resolve this. We thank you for your patience at this time.
Posted Jan 15, 2024 - 07:12 EST
This incident affected: EU (Dispatcher EU, EU106, EU124, EU131, EU140, EU145, EU155, EU162, EU164, EU165, EU166, EU167, EU169, EU187, EU191, EU192).