EPM SaaS service disruption on eu162
Resolved
The issue affecting eu162 is resolved. We thank you for your patience and apologize for any inconvenience.
Posted Feb 02, 2024 - 04:05 EST
Investigating
We appreciate your patience while we investigate an issue affecting EPM SaaS services eu162. We will report back here as soon as more information is available. Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/
Posted Feb 02, 2024 - 03:53 EST
This incident affected: EU (EU162).