EPM SaaS service disruption on EU169

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 03:50 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 11, 2025 - 03:49 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2025 - 03:44 EDT

Investigating

CyberArk has identified a possible service disruption and we are working to resolve this. We thank you for your patience at this time.
Posted Apr 11, 2025 - 03:35 EDT
This incident affected: EU (EU169).