EPM SaaS service disruption on FedRAMP console

Resolved

The issue affecting FedRAMP EPM SaaS is resolved. We thank you for your patience and apologize for any inconvenience
Posted May 13, 2025 - 12:51 EDT

Monitoring

A fix has been implemented. We continue to monitor the service closely as functionality returns to normal.
Posted May 13, 2025 - 12:09 EDT

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 12:07 EDT

Investigating

CyberArk has identified a service disruption for FedRAMP EPM SaaS. We are working to resolve the issue.

Please do not hesitate to contact support, or by visiting the customer community, https://cyberark-customers.force.com/

Next update: 60 minutes or upon earlier status change
Posted May 13, 2025 - 11:25 EDT
This incident affected: USA FR GOV (NA01).