EPM SaaS service disruption on NA

Resolved

The issue affecting (application control events) on (EPM SaaS) services on NA is resolved. We thank you for your patience and apologize for any inconvenience
Posted Feb 15, 2026 - 09:35 EST

Monitoring

We continue to monitor the service closely as functionality returns to normal.
Posted Feb 15, 2026 - 08:59 EST

Investigating

We appreciate your patience while we investigate an issue affecting (application control events) on (EPM SaaS) services on NA region.

Please do not hesitate to contact support by email at support@cyberark.com or by visiting the customer community, https://cyberark-customers.force.com/

Next update: 30 minutes or upon earlier status change
Posted Feb 15, 2026 - 08:42 EST
This incident affected: USA (Dispatcher NA, NA107, NA108, NA109, NA110, NA111, NA112, NA113, NA114, NA115, NA116, NA117, NA118, NA119, NA120, NA121, NA122, NA123, NA128, NA132, NA133, NA134, NA135, NA136, NA137, NA148, NA156, NA157, NA158, NA159, NA160, NA161, NA163, NA168, NA170, NA171, NA172, NA173, NA177, NA180, NA181, NA182, NA183, NA184, NA186, NA188, NA190, NA193, NA194, NA197, NA198, NA199, NA202, NA203, NA204, NA206, NA207, NA220, NA221, NA222, NA223, NA224, NA225, NA226, NA227, NA228, NA229, NA230, NA234, NA237, NA235, NA241, NA236, NA242, NA243).